Results 1 to 4 of 4

Thread: [CLOSED][3.0.0] IE6 ONLY - Syntax Error line 1 when using locales

    Thank you for reporting this bug. We will make it our priority to review this report.
  1. #1
    Sencha User
    Join Date
    Oct 2007
    Posts
    15

    Default [CLOSED][3.0.0] IE6 ONLY - Syntax Error line 1 when using locales

    Hi,
    I am experiencing some strange error when using the locale languages that comes with Ext. The error appears only with IE6 and does not affect the loading of the page.

    When I have a link to a language pack like ext-lang-es.js IE6 throws the error "Syntaxt Error Line 1". And when I select to debug, it mentions line 1 from that file, which does not make sense.

    Does anyone has any idea please?

  2. #2
    Sencha User mystix's Avatar
    Join Date
    Mar 2007
    Location
    Singapore
    Posts
    6,232

    Default

    it would help if you could provide details as per
    http://extjs.com/forum/showthread.php?t=71015

  3. #3
    Sencha User Condor's Avatar
    Join Date
    Mar 2007
    Location
    The Netherlands
    Posts
    24,245

    Default

    Don't know if this helps, but the locale files are UTF-8.

    If you are not loading a locale file from an UTF-8 html page you should include them using:
    Code:
    <script type="text/javascript" charset="UTF-8" src="ext-3.0.0/src/locale/ext-lang-es.js" />

  4. #4
    Ext User
    Join Date
    Jul 2007
    Location
    Florida
    Posts
    9,996

    Default

    There has been no update to this thread in some time, updating status of this thread to CLOSED. Please post information requested to reopen.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •