Results 1 to 5 of 5

Thread: [3.??] The ext cache problem

  1. #1

    Exclamation [3.??] The ext cache problem

    hi,everyone
    i use ie7 to open any web page use ext3,include extall.js,.css....
    but when first time to open,it so slow,and i found in the cache floder in
    "C:\Documents and Settings\Administrator\Local Settings\Temporary Internet Files"
    the ext-all.js cache as the ext-all[1].htm type ,and the other web's js cache as the ***.js type,i think that is the reason why when open it so slow
    but the problem not found in firefox,why it is?
    thank!
    Last edited by mystix; 6 Aug 2009 at 1:17 AM. Reason: moved to 3.x Help from 3.x Bugs

  2. #2
    Sencha User Condor's Avatar
    Join Date
    Mar 2007
    Location
    The Netherlands
    Posts
    24,245

    Default

    Your HTTP server needs to be configured correctly:
    1. It should send a proper cache header with the files.
    2. It should gzip the files.

  3. #3

    Default

    i use the e3 to zip the file, my project use ext2 no the problem,but the new project use ext3 have the problem

  4. #4
    Sencha User Condor's Avatar
    Join Date
    Mar 2007
    Location
    The Netherlands
    Posts
    24,245

    Default

    Try running YSlow on the page to see if everything is configured correctly.

  5. #5

    Default

    thank Condor
    i will try it,thank you

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •