Results 1 to 3 of 3

Thread: [Solved]Grid rendering problem in IE7

  1. #1

    Default [Solved]Grid rendering problem in IE7

    I'm having some troubles with the sorting menus of my grid in Internet Explorer 7 (see attachment). Everything is fine in Firefox & Chrome of course.

    I'm creating the grid on the fly by parsing a json containing the columns and the data, but I'm not touching in any way the sorting buttons: here's the code...
    Code:
                        var grid = new Ext.grid.GridPanel({
                            id: 'test-datagrid',
                            store: gridStore,
                            border:false,
                            sm: new Ext.grid.RowSelectionModel({singleSelect: true}), 
                            forceFit:true,
                            columns:customColumnModel,
                            height: gridHeight,
                            width:640,
                            tbar: new Ext.Toolbar(
                                {
                                    id: 'grid-top-toolbar',
                                    items: [
                                        {
                                            xtype:'tbbutton',
                                            tooltip: 'Setup',
                                            icon: 'lib/css/images/icons/gear.png',
                                            cls: 'x-btn-icon'
                                        },
                                        {xtype: 'tbseparator'},
                                        {
                                            xtype:'tbtext',
                                            text: 'View'
    
                                        },
    
                                        new Ext.form.ComboBox({
                                            width: 160,
                                            editable:false
                                         })
                        
                                        
                                    ]
                                })
                        });
    Attached Images Attached Images

  2. #2
    Sencha User aconran's Avatar
    Join Date
    Mar 2007
    Posts
    9,488

    Default

    This is a known issue that has been resolved in SVN.
    Aaron Conran
    @aconran

  3. #3

    Default

    Quote Originally Posted by aconran View Post
    This is a known issue that has been resolved in SVN.
    Thank you!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •