Results 1 to 2 of 2

Thread: SA fails on Ubuntu v20.04 with error: Harfbuzz version too old (1.3.1)

  1. #1
    Sencha Premium User
    Join Date
    May 2010
    Location
    MEXICO
    Posts
    2

    Question SA fails on Ubuntu v20.04 with error: Harfbuzz version too old (1.3.1)

    Please, I need help urgently!
    I have updated to Ubuntu version 20.04, and now Sencha Architect does not run.
    The exact error it generates when I run it from the terminal is the following:


    (SenchaArchitect: 138114): Pango-ERROR **: 22: 40: 44.395: Harfbuzz version too old (1.3.1)


    I have already been looking for a solution, and it seems that the only thing is to recompile the SA with the most up-to-date Harfbuzz libraries. But that could only be done by SA developers!


    Will anyone have a solution to this problem?
    I thank you in advance.

  2. #2
    Sencha Premium Member erick.rosales@copamex.com's Avatar
    Join Date
    Jan 2016
    Location
    Mexico
    Posts
    5

    Default

    Could you solve it?

    ESP: Lo pudiste resolver?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •