Hi - This is probably more of a complaint than anything. I just installed SA version 4.2.9 and noticed that it still lacks support for the Froala Editor component in the 7.2/7.3 Classic framework. Why? It's been a full generation of SA since the introduction of Froala. I do appreciate the fact that SA was updated to support the new 7.3 framework, though, without having to wait 3 months for it to catch up. But it seems like a bit of a let down when SA doesn't support ALL the features of the current frameworks. Froala is just one example. One of the third-party extension developers I use doesn't even support SA any longer because it just doesn't have the muscle. It's a shame....this product could be so much more than it is. Better than nothing, I suppose.

M. McConnell