Results 1 to 4 of 4

Thread: Cannot install ExtJS 7 (GPL) using open tooling on Linux

  1. #1

    Join Date
    Jun 2011
    Location
    Fortaleza, Brazil
    Posts
    26

    Default Cannot install ExtJS 7 (GPL) using open tooling on Linux

    I just tried the follow the steps that I got from e-mail.

    Step 1
    npm login --registry=https://sencha.myget.org/F/gpl/npm/ [email protected]

    Step2
    npm install -g @sencha/ext-gen

    But a I an erron when I tried to install the ext-gen package.

    fedora_32_error.png

    I'm using Fedora 30 64 bits

    The same error happens on Ubuntu 20:

    ubuntu_error.png

  2. #2

    Default

    Hello !

    At step1, did you login with the username/password provided in the email? Did you login successfully?

  3. #3

    Join Date
    Jun 2011
    Location
    Fortaleza, Brazil
    Posts
    26

    Default

    Yes. The image below shows that I logged successfully.

    Attachment 58213

  4. #4

    Join Date
    Jun 2011
    Location
    Fortaleza, Brazil
    Posts
    26

    Default

    Any news?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •