Results 1 to 4 of 4

Thread: LGPL with ext-js version 7

  1. #1
    Sencha User
    Join Date
    May 2009
    Posts
    1

    Default LGPL with ext-js version 7

    Hello

    I follow the instruction from this page:

    https://www.sencha.com/legal/gpl/?ut...507-extjsgpl70

    I login to the lgpl myget
    npm login --registry=https://sencha.myget.org/F/gpl/npm/ [email protected]

    I install the ext-gen tool
    npm install -g @sencha/ext-gen

    I generate a simple application
    ext-gen app -a -t classicdesktop --classictheme theme-gray -n test

    I start it:
    npm start

    I receive the following message in the console:
    [ext]: ext-webpack-plugin v7.0.0, Ext JS v7.0.0 Commercial Edition

    And the watermark "EXT JS Trial" appears in the sample application.

    Am I doing something wrong?

  2. #2

    Default

    Hello
    I did the same and I have the same result...

    Not sure if I am missing something..

  3. #3
    Sencha User
    Join Date
    May 2007
    Location
    Germany
    Posts
    85

    Default

    +1

  4. #4
    Sencha Premium User
    Join Date
    Mar 2015
    Location
    Belgrade
    Posts
    6

    Default

    +1

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •