Results 1 to 2 of 2

Thread: This version of Architect is not supported

  1. #1
    Sencha Premium User
    Join Date
    Sep 2011
    Location
    Tamworth, NSW, Australia
    Posts
    1,271
    Answers
    13

    Default This version of Architect is not supported

    I downloaded the most recent version (4.2.3) of Sencha Architect that I'm licensed to use (we stopped using Ext JS a couple of years ago) and when I try to open an old project it says "This version of Architect is not supported".

    When I open the app.js file in the project directory, the comments at the top say this:

    /*
    * File: app.js
    *
    * This file was generated by Sencha Architect version 4.2.4.
    * http://www.sencha.com/products/architect/
    *
    * This file requires use of the Ext JS 6.2.x Classic library, under independent license.
    * License of Sencha Architect does not include license for Ext JS 6.2.x Classic. For more
    * details see http://www.sencha.com/license or contact [email protected].
    *
    * This file will be auto-generated each and everytime you save your project.
    *
    * Do NOT hand edit this file.
    */

    I'm not sure how I was able to generate a project with 4.2.4 if version 4.2.3 is the most recent one I've been able to download?

    How can I make a change in this old project?

  2. #2
    Sencha Premium User dawesi's Avatar
    Join Date
    Mar 2007
    Location
    Melbourne, Australia (aka GMT+10)
    Posts
    1,255
    Answers
    27

    Default

    Latest version is 4.2.8.440... so I'd suggest your support was suspended at 4.2.3
    Cloud Application Architect

    Sencha Specialist / Sencha MVP / Sencha Technical Trainer
    ExtJs Developer + Contributor since 0.2.2 - Champion of the per developer license.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •