Greetings,

I am starting to use Sencha Themer. I have ExtReact 7.2 and v1.3.8.194. When I open a custom theme (custom-ext-react-theme) that got generated with a new application I get the following error:

unknown definition for mixin named extjs-tab-panel-ui : ...infocus-ui-app/ext-react/packages/custom-ext-react-theme/.sencha/temp/Themer/classic/sass/src/view/main/Main.scss:4 BUILD FAILED ....infocus-ui-app/node_modules/@sencha/cmd/dist/plugin.xml:378: The following error occurred while executing this line: A log is available in the file "..../infocus-ui-app/ext-react/packages/custom-ext-react-theme/.sencha/temp/Themer/sencha-error-20200417.log"


Not much in the generated error log on why the error happened.

Any help would be appreciated!

Thank you,
Oleg