Hi, I am trying to disable appcache for my application so that the Deprecation Warning in Chrome will disappear. I have tried modifying the app.json as described in https://docs.sencha.com/cmd/guides/microloader.html, but I still get the warning when I build for production.

Warning: [Deprecation] Application Cache API use is deprecated and will be removed

Code:
"production": {
      "output": {
         "appCache": {
            "enable": false,
            "path": "cache.appcache"
         }
      },
      "loader": {
         "cache": "${build.timestamp}"
      },
      "cache": {
         "enable": true
      },
      "compressor": {
         "type": "yui"
      }
   },
I have looked at different old forum threads, but no one posted their solution (e.g. https://www.sencha.com/forum/showthr...cation-Warning, https://www.sencha.com/forum/showthr...pcache-warning).
I would prefer not editing the index.html manually, as Sencha did promise a fix before April 2020.

Any ideas on what I am missing?
Thanks