Results 1 to 1 of 1

Thread: [ERR] Can not satisfy requirements for "CpfField"!

  1. #1
    Sencha User
    Join Date
    Feb 2010
    Location
    Porto Alegre - RS - Brazil
    Posts
    15

    Default [ERR] Can not satisfy requirements for "CpfField"!

    I have a very old project using SA3 and tried to update using ExtJS 6.2 and CMD 6.6 and I am getting the following error:

    [ERR] Can not satisfy requirements for "CpfField"!
    [ERR] The following versions can not be satisfied:
    [ERR] Artaban: CpfField (Not matches!)

    Another thing, when I load the project the error appears:
    Unable to import package

    Attached log file

    Can someone help me?
    Attached Files Attached Files

Similar Threads

  1. Replies: 4
    Last Post: 6 Nov 2017, 12:14 PM
  2. Replies: 6
    Last Post: 22 Sep 2015, 9:45 AM
  3. Cannot satisfy requirements for "theme-neptune-touch"
    By stewardsencha in forum Sencha Ext JS Q&A
    Replies: 1
    Last Post: 12 Jul 2015, 8:22 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •