Results 1 to 2 of 2

Thread: Reason for Failed to download remote catalog

  1. #1
    Sencha Premium User jvandemerwe's Avatar
    Join Date
    Apr 2009
    Raalte, Netherlands

    Default Reason for Failed to download remote catalog

    I have a Sencha cmd remote repository on one of my webspaces. That worked always without a flaw, but since I have moved the repo to another webspace (domain) that is https instead of http it comes with the warning:

    Failed to download remote catalog : Error downloading
    When I do a curl with the same URL from the command line, it is downloading the contents without a problem. It is the same command line from which I run my Sench CMD statements (Linux).

    So my question is: how does Sencha CMD read the contents from a repository (not with CURL I guess), and what else could I do to make Sencha CMD read my repo without a problem.

  2. #2
    Sencha Premium Member
    Join Date
    May 2011


    I had the same Problem today. After checking the logs of my server I figured out that Sencha Cmd have problems with https. I couldn't find a working URL Syntax to use https. SO had to fall back to http.

Similar Threads

  1. Replies: 5
    Last Post: 8 Nov 2016, 3:07 AM
  2. Failed to download remote catalog
    By christoph.hartmann in forum Sencha Cmd
    Replies: 3
    Last Post: 2 Nov 2015, 7:11 AM
  3. ST + Phonegap remote build failed
    By Seb_ST in forum Sencha Touch 2.x: Discussion
    Replies: 2
    Last Post: 3 Aug 2015, 7:17 AM
  4. Prevent Cmd from downloading remote catalog
    By michal.ciasnocha in forum Sencha Cmd
    Replies: 2
    Last Post: 6 Aug 2014, 10:04 AM
  5. Replies: 7
    Last Post: 11 Aug 2012, 11:07 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts