Results 1 to 4 of 4

Thread: Failed to load resource (404 error)

  1. #1

    Default Failed to load resource (404 error)

    When I check my app on the design tab, it looks fine.

    Screen Shot 2017-06-14 at 3.20.21 PM.jpg

    but when I run the app on chrome, its empty and this error message appears in console:

    Screen Shot 2017-06-14 at 3.21.53 PM.jpg

    My code is very simple.

    Model: https://pastebin.com/raw/3aaWz7iL
    Store: https://pastebin.com/raw/s9tuyjCB
    View: https://pastebin.com/raw/8Rnqi2sD

    Does anyone know what the issue might be? I've been trying to fix this for hours now. Thanks.

  2. #2
    Sencha Premium Member
    Join Date
    Oct 2011
    Location
    Baton Rouge, LA
    Posts
    178
    Answers
    3

    Default

    How are you trying to run the app? Preview? Accessing through a URL in your browser? Are you building the app, or just running the source code?

    M. McConnell

  3. #3
    Sencha User
    Join Date
    Sep 2014
    Location
    Central Europe
    Posts
    795
    Answers
    103

    Default

    Have you tried to build and run some SA template? Try first with that, for example Quick Start, Dashboard or something like that.

  4. #4

    Default

    Quote Originally Posted by mlmcconnell View Post
    How are you trying to run the app? Preview? Accessing through a URL in your browser? Are you building the app, or just running the source code?


    M. McConnell

    Yes, I'm trying to run the app through browser preview, no luck though.

    Quote Originally Posted by petr.vecera View Post
    Have you tried to build and run some SA template? Try first with that, for example Quick Start, Dashboard or something like that.
    Yes, I built some SA templates and the example apps and they worked perfectly fine on the browser.

    Anyways, I just remade the app on Sencha Architect and it works fine now, I must've stumbled across a bug.

Similar Threads

  1. Failed to load resource on using Sencha CMD
    By agustincba in forum Sencha Cmd
    Replies: 5
    Last Post: 30 Sep 2013, 9:41 AM
  2. Failed to Load Resource Error Message at Mobile Browser
    By ariffBahar in forum Sencha Touch 2.x: Q&A
    Replies: 1
    Last Post: 28 Aug 2013, 5:01 PM
  3. Replies: 1
    Last Post: 9 Apr 2013, 3:34 PM
  4. Error in production build: failed to load resource
    By Kapoc in forum Sencha Touch 2.x: Q&A
    Replies: 2
    Last Post: 3 Dec 2012, 4:45 AM
  5. Failed to load resource error in Android but works fine on IPhone
    By taurusismysign in forum Sencha Touch 1.x: Discussion
    Replies: 2
    Last Post: 3 Oct 2011, 3:47 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •