Results 1 to 3 of 3

Thread: Themer 1.2 Requires Cmd 6.5.0+ wont let use 6.2.2

  1. #1
    Sencha Premium User
    Join Date
    Oct 2012
    Location
    United States
    Posts
    130
    Answers
    11

    Default Themer 1.2 Requires Cmd 6.5.0+ wont let use 6.2.2

    I thought that 6.2.2 was compatible per [CAT-756] - Raise min version of Cmd to 6.2.2

    Is there a way to fix this? or am I required to use 6.5?

  2. #2
    Sencha - Ext JS Dev Team
    Join Date
    Mar 2016
    Posts
    64
    Answers
    20

    Default

    Yes, Cmd 6.5.0 is required for Themer 1.2.0, mainly due to Themer using some new commands in 6.5. Note, you can continue to develop older Ext applications with the newest version of Cmd.

  3. #3
    Ext JS Premium Member
    Join Date
    Apr 2010
    Location
    Montreal, Canada
    Posts
    265
    Answers
    3

    Default

    You can use an Ext JS 6.2 project, with Command 6.5 and Themer 1.2.

    Sencha Cmd doesnt have to follow the ExtJs version your project is on.

Similar Threads

  1. How do I add a UI in the themer tool?
    By dgotty in forum Sencha Themer
    Replies: 4
    Last Post: 14 Oct 2016, 2:09 PM
  2. Sencha Themer 1.0 is Now Available
    By mitchellsimoens in forum Sencha Themer
    Replies: 0
    Last Post: 7 Sep 2016, 5:10 AM
  3. Replies: 2
    Last Post: 12 Apr 2015, 10:48 PM
  4. Replies: 2
    Last Post: 13 Apr 2012, 7:34 AM
  5. Ext Themer
    By joku in forum Community Discussion
    Replies: 9
    Last Post: 12 May 2008, 4:35 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •