Results 1 to 4 of 4

Thread: Ext JS 4.2.6 not available for download on my support forum

  1. #1

    Default Ext JS 4.2.6 not available for download on my support forum

    Hello,

    we have a license for ExtJS 4 and 5 and I can not download the lastest 4.2.6 version from my support portal.

    Can you help me?

    Tks.

  2. #2
    Sencha - Support Team
    Join Date
    Oct 2011
    Posts
    4,108
    Answers
    342

    Default

    You should open a support ticket for this issue.
    Get more personalized support via a support subscription.

    Need more help with your app? Hire Sencha Services [email protected]

    When posting code, please use BBCode's CODE tags.

    Need to include a test case use:
    The official Sencha Fiddle

  3. #3

    Default

    I can not open a support ticket, my support has expired. I'd just like to donwload the fixes for may ExtJS 4. Tks.

  4. #4
    Sencha Premium User
    Join Date
    Nov 2013
    Posts
    320
    Answers
    9

    Default

    Well, that could be the issue. If your support subscription expired before 4.2.6 was released, 4.2.6 will not be available for you.

Similar Threads

  1. support, download
    By kratzl in forum Sencha Ext JS Q&A
    Replies: 1
    Last Post: 28 Feb 2017, 3:55 PM
  2. Customer Support 4.2.0 download link
    By Ron Howard in forum Ext: 4.x Beta
    Replies: 21
    Last Post: 13 Mar 2013, 12:43 PM
  3. When do I get access to the premium support forum?
    By jsimion in forum Community Discussion
    Replies: 4
    Last Post: 7 Feb 2013, 7:38 AM
  4. Add FORUM to SUPPORT menu on main page
    By pashute in forum Community Discussion
    Replies: 2
    Last Post: 16 Jun 2012, 2:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •