Results 1 to 2 of 2

Thread: extjs 6.2: Unrecognized alias: plugin.rowwidget

  1. #1
    Sencha User
    Join Date
    Jan 2017
    Posts
    2

    Default extjs 6.2: Unrecognized alias: plugin.rowwidget

    I am getting the following error message if I use RowWidget in my Grid. I tried adding requires: ['Ext.grid.*','Ext.grid.plugin.*'] in the view, but it did not work. However, RowExpender is working without any error.
    version: extjs 6.2.1

  2. #2
    Sencha User
    Join Date
    Feb 2013
    Location
    California
    Posts
    11,985
    Answers
    506

    Default

    Can you please post a test case which reproduces this issue?
    https://fiddle.sencha.com/#view/editor

Similar Threads

  1. Unrecognized class name / alias: series.pie
    By m.houldridge in forum Ext JS 6.x Q&A
    Replies: 1
    Last Post: 11 May 2016, 12:18 PM
  2. Replies: 2
    Last Post: 6 Aug 2014, 1:20 PM
  3. Cannot create an instance of unrecognized alias:
    By muddsg in forum Sencha Touch 2.x: Q&A
    Replies: 1
    Last Post: 4 Aug 2012, 7:15 PM
  4. Replies: 4
    Last Post: 18 Jun 2012, 4:27 PM
  5. Replies: 5
    Last Post: 29 May 2012, 10:45 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •