Results 1 to 2 of 2

Thread: Can't load projects anymore - Uncaught TypeError: Cannot read property 'refreshRequi

    Success! Looks like we've fixed this one. According to our records the fix was applied for DSGNR-7520 in Architect 4.1.1.
  1. #1
    Sencha Premium Member
    Join Date
    Sep 2014
    Posts
    81

    Default Can't load projects anymore - Uncaught TypeError: Cannot read property 'refreshRequi

    After the latest update I can not load an application any more:

    Uncaught TypeError: Cannot read property 'refreshRequiredPackages' of null

    Uncaught TypeError: Cannot read property 'getCfgValueOrDefault' of undefined

    Version: 4.1.0.91
    Channel: 4.1-stable
    Platform: 1.2.8.3 - linux x64
    Renderer: 51.0.2704.106
    Cmd: 6.2.1.29
    Framework: Ext JS 6.2.x Classic


  2. #2

    Default

    Thanks for your report. The fixed SA version 4.1.1 will be released soon. Try this workaround in the meanwhile, please
    https://www.sencha.com/forum/showthr...=1#post1168527

Similar Threads

  1. Uncaught TypeError: Cannot read property 'dom' of null
    By markgogreen in forum Sencha Touch 2.x: Q&A
    Replies: 6
    Last Post: 27 Dec 2015, 11:00 PM
  2. Replies: 1
    Last Post: 1 Oct 2014, 12:23 AM
  3. Uncaught TypeError: Cannot read property 'dom' of null
    By peek4y in forum Sencha Touch 2.x: Q&A
    Replies: 2
    Last Post: 30 May 2013, 9:16 PM
  4. Uncaught TypeError: Cannot read property 'dom' of null
    By 2b3pro in forum Sencha Touch 2.x: Discussion
    Replies: 2
    Last Post: 7 Mar 2013, 8:34 PM
  5. Uncaught TypeError: Cannot read property 'dom' of null
    By webarnie in forum Ext Designer: Help & Discussion
    Replies: 4
    Last Post: 2 Oct 2012, 6:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •