Results 1 to 2 of 2

Thread: Upgrade cordova plugin in sencha project

  1. #1
    Sencha User
    Join Date
    Mar 2013
    Posts
    40
    Answers
    1

    Default Upgrade cordova plugin in sencha project

    Hi all, I'm having some problems with the cordova camera plugin and I want to try to update it because my project is still compiled with cordova 2.7.0
    I created the project using this tutorial https://vimeo.com/55148644 and if I try to launch cordova commands from the app folder I get this error Error: Current working directory is not a Cordova-based project.

    So I tried to create a new sencha project with the latest touch version and then try to use sencha cordova init command but I get this error [ERR] Unknown command: "cordova". I have an old version of sencha cmd (3.1.2) so I tried to download the latest version but I don't know how to use the 6.x.x instead of 3.1.2

    Please can someone help me?

  2. #2
    Sencha User
    Join Date
    Feb 2013
    Location
    California
    Posts
    11,985
    Answers
    506

    Default

    I believe Cordova is on 6.x now, so you might want to download a recent copy of that as well. Here's a doc page for Cmd 6.x with information about Cordova:
    http://docs.sencha.com/cmd/6.x/cordova_phonegap.html

Similar Threads

  1. Remove cordova from sencha architect project?
    By Trotsky in forum Sencha Cmd
    Replies: 1
    Last Post: 23 Mar 2015, 11:23 AM
  2. Replies: 1
    Last Post: 23 Jan 2015, 8:15 AM
  3. Unable to build Sencha Cordova project shared via GitHub
    By alastairwhitham in forum Sencha Cmd
    Replies: 1
    Last Post: 21 Mar 2014, 4:52 AM
  4. Replies: 2
    Last Post: 7 Nov 2013, 8:02 PM
  5. sencha + cordova + iOS xcode project build fails
    By invincible007 in forum Sencha Touch 2.x: Discussion
    Replies: 4
    Last Post: 18 Mar 2013, 12:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •