Results 1 to 5 of 5

Thread: upgraded existing project to 6.1.1.76, VS error

  1. #1
    Sencha User
    Join Date
    Feb 2016
    Posts
    33
    Answers
    1

    Default Answered: upgraded existing project to 6.1.1.76, VS error

    I was having a problem with my VS intellisense so I was told to upgrade my sencha cmd. After doing that I went to my project folder and ran update there as well. Now when I start sencha app watch inside visual studio, I get the following error. Can you please help me fix this?
    Attached Images Attached Images

  2. You might need to update your PATH for the new sencha.exe.

    In the console use the PATH command to show what is currently mapped, it might be still pointing to the 6.1.0 of sencha.exe.

  3. #2
    Sencha User
    Join Date
    Feb 2013
    Location
    California
    Posts
    11,985
    Answers
    506

    Default

    Can you include the entire [INF] which is cut off in your image? In the second [ERR] section it appears that you are running an older version (6.1.0) after modifying the app with 6.1.1. Is that accurate?

  4. #3
    Sencha Premium Member
    Join Date
    Jun 2015
    Location
    Melbourne, Australia
    Posts
    56
    Answers
    6

    Default

    You might need to update your PATH for the new sencha.exe.

    In the console use the PATH command to show what is currently mapped, it might be still pointing to the 6.1.0 of sencha.exe.

  5. #4
    Sencha User
    Join Date
    Feb 2016
    Posts
    33
    Answers
    1

    Default

    in a cmd prompt I typed "sencha which". it gave me c:/program files x86/sencha/cmd/6.1.1.76/ ... so that should mean its pointing to the correct path right?... I launched that command prompt from where my current application resides in

  6. #5
    Sencha User
    Join Date
    Feb 2016
    Posts
    33
    Answers
    1

    Default

    this seems to be working now. when I clicked on start sencha watch is asked me to specify path, then it worked. thanks!

Similar Threads

  1. Upgraded project publishing useless view controllers
    By PlasmaTek in forum Sencha Architect 3.x: Q&A
    Replies: 5
    Last Post: 10 Nov 2014, 10:18 AM
  2. Architect 2.x to 3.x upgraded project issues
    By sytel in forum Sencha Architect 3.x: Q&A
    Replies: 2
    Last Post: 2 Dec 2013, 7:54 AM
  3. errors in upgraded project
    By worthlutz in forum Sencha Architect 3.x: Q&A
    Replies: 0
    Last Post: 13 Nov 2013, 1:11 PM
  4. Replies: 2
    Last Post: 7 Nov 2013, 8:02 PM
  5. Error while opening existing project since upgrade to 1.2.3 Build: 52
    By Raymi in forum Ext Designer: Help & Discussion
    Replies: 0
    Last Post: 9 Oct 2012, 11:37 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •