Results 1 to 8 of 8

Thread: just installed 3.5 and get a black screen

    You found a bug! We've classified it as DSGNR-6654 . We encourage you to continue the discussion and to find an acceptable workaround while we work on a permanent fix.
  1. #1
    Sencha Premium Member
    Join Date
    Aug 2014
    Posts
    12

    Default just installed 3.5 and get a black screen

    Hello, just installed v3.5 and got a black screen at starup
    somewhere in the black page there is a link that takes me here
    https://www.sencha.com/legal/#Sencha_Architect
    Attached Images Attached Images

  2. #2
    Sencha User
    Join Date
    Sep 2014
    Location
    Central Europe
    Posts
    795

    Default

    Hello

    Thank you for your report.

    Can you try launching the SA with this parameter: --disable-gpu

    You can do it from the commandline in SA folder or you can add it to the "target" field when editing the shortcut to SA 3.5

    If you could post information about your OS and your graphic card it would help devs resolving the issue.

    Thank you
    Petr

  3. #3
    Sencha Premium Member
    Join Date
    Aug 2014
    Posts
    12

    Default Thanks!

    Thanks Petr that worked! image attached
    Attached Images Attached Images

  4. #4
    Sencha Premium User
    Join Date
    Feb 2016
    Posts
    7

    Default

    How doest --disable-gpu affect the application ? Does it slow down ? And why does the SA 3.5.0.203 work perfect without --disable-gpu on the same machine ?

  5. #5
    Sencha User
    Join Date
    Feb 2008
    Location
    USA
    Posts
    162

    Default

    I am having the same problem. Also windows 7. Works fine on windows 10. I did not experience this problem with the beta build 203. I figured it was GPU related and tried switching tons of settings on my gpu control panel, but nothing fixed it. Thanks for the work around! I had to update my registry to launch with this flag all the time, but it's working great now.

  6. #6
    Sencha User
    Join Date
    Sep 2014
    Location
    Central Europe
    Posts
    795

    Default

    Quote Originally Posted by DORFIN View Post
    How doest --disable-gpu affect the application ? Does it slow down ? And why does the SA 3.5.0.203 work perfect without --disable-gpu on the same machine ?
    It disables the GPU hardware acceleration.

    Quote Originally Posted by carl23934 View Post
    I am having the same problem. Also windows 7. Works fine on windows 10.
    Yes we are seeing the same thing. On the same machine doesn't work on W7 works on W8.

    If you guys have time to post your graphic cards or any other system related info, we can hand it over to the engineering team.

  7. #7
    Sencha User
    Join Date
    Feb 2008
    Location
    USA
    Posts
    162

    Default

    I am on a Lenovo W520 Laptop With Nvidia Quadro 1000M graphics. Here is some more info:

    graphics card info.png

  8. #8
    Sencha Premium User
    Join Date
    Feb 2016
    Posts
    7

    Default

    Here is my NVIDIA screenshot and detailed info in txt.

    Kind advise ;-) :
    If S.A. 3.5.0.203 is working fine on the same NVIDIA (and Windows 7) and the newest release doesn't, maybe it would be easier to find "delta" that changes graphics services and check "what happened".
    Attached Images Attached Images
    Attached Files Attached Files

Similar Threads

  1. Mac Ios8 sim Showing only black screen
    By sunojvijayan in forum Sencha Touch 2.x: Q&A
    Replies: 1
    Last Post: 6 Jan 2015, 10:03 AM
  2. [INFOREQ] Black screen after installation
    By rjwmssa3 in forum Sencha Architect 3.x: Bugs
    Replies: 3
    Last Post: 27 Mar 2014, 7:14 AM
  3. Black screen after splash screen
    By prateek204 in forum Sencha Touch 2.x: Q&A
    Replies: 1
    Last Post: 25 Mar 2014, 2:31 PM
  4. Video starts with black screen
    By samlinux in forum Sencha Touch 2.x: Q&A
    Replies: 6
    Last Post: 1 Jul 2013, 8:08 AM
  5. Black tint screen while logging out
    By carlpattersondesign in forum Ext: Q&A
    Replies: 2
    Last Post: 28 Oct 2011, 11:23 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •