Results 1 to 2 of 2

Thread: VS Install Fail with NoApplicableSKUsException

  1. #1
    Sencha Premium Member
    Join Date
    Jul 2014
    Posts
    37

    Default Answered: VS Install Fail with NoApplicableSKUsException

    The plugin is failing to install with the below dump. What versions should the plugin work on along with which updates for Visual Studio?


    11/3/2015 12:17:45 PM -
    11/3/2015 12:17:45 PM - Searching for applicable products...
    11/3/2015 12:17:53 PM - Found installed product - Microsoft Visual Studio 2010 Shell - Integrated Mode
    11/3/2015 12:17:53 PM - Found installed product - Microsoft Visual Studio Premium 2012
    11/3/2015 12:17:53 PM - Found installed product - Microsoft Visual Studio Professional 2012
    11/3/2015 12:17:53 PM - Found installed product - Microsoft Visual Studio 2012 Shell (Integrated)
    11/3/2015 12:17:53 PM - Found installed product - Microsoft Visual Studio Premium 2013
    11/3/2015 12:17:53 PM - Found installed product - Microsoft Visual Studio Professional 2013
    11/3/2015 12:17:53 PM - Found installed product - Microsoft Visual Studio 2013 Shell (Integrated)
    11/3/2015 12:17:53 PM - Found installed product - Global Location
    11/3/2015 12:17:53 PM - Found installed product - ssms
    11/3/2015 12:17:53 PM - VSIXInstaller.NoApplicableSKUsException: This extension is not installable on any currently installed products.
    at VSIXInstaller.App.InitializeInstall()
    at System.Threading.Tasks.Task.InnerInvoke()
    at System.Threading.Tasks.Task.Execute()

  2. Hi!
    The Early access version supports only Visual Studio 2015. Thanks.

  3. #2
    Sencha - Product Team
    Join Date
    Apr 2015
    Posts
    110
    Answers
    22

    Default

    Hi!
    The Early access version supports only Visual Studio 2015. Thanks.

Similar Threads

  1. [OPEN] Won't even install in RAD 9.1
    By firefoxSafari in forum Eclipse Plugin
    Replies: 4
    Last Post: 5 Nov 2015, 1:09 PM
  2. [3.0] - How to install
    By ks2009 in forum Ext 2.x: Help & Discussion
    Replies: 4
    Last Post: 20 Apr 2009, 4:48 AM
  3. [3.0] - How to install
    By ks2009 in forum Ext 3.x: Help & Discussion
    Replies: 4
    Last Post: 20 Apr 2009, 4:48 AM
  4. How do I install/use Ext?
    By LALING in forum Ext 1.x: Help & Discussion
    Replies: 3
    Last Post: 1 Nov 2007, 3:30 PM
  5. How can I install it?
    By nicsae in forum Ext 1.x: Help & Discussion
    Replies: 1
    Last Post: 10 Jan 2007, 8:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •