Results 1 to 5 of 5

Thread: "No Applications Connected"

  1. #1
    Sencha Premium Member
    Join Date
    Aug 2015
    Posts
    4
    Answers
    1

    Default Answered: "No Applications Connected"

    I just downloaded and installed Sencha Inspector. I tried running the Demo Application, but nothing shows up under Connected Apps. Running Windows 7.

    This is what it looks like while the Demo Application is running.L31p1CW.jpg

  2. I see that this is blocked by my proxy server, specifically the inspector.js file for the demo app. I followed instructions to install for my local sencha application and it worked even though the remote demo app won't work. Thanks.

  3. #2
    Sencha Developer
    Join Date
    Sep 2008
    Location
    Antioch, IL
    Posts
    1,516
    Answers
    99

    Default

    Do me a favor and check two things:
    (1) In the Demo App (running in your browser), open the developer tools and check your network tab -- see if there is a 404 on "inspector.js"
    (2) Check your settings in Sencha Inspector -- they need to be the defaults (HTTP - not HTTPS, and running port 3000)

    If that all looks good, try refreshing the demo app. Sencha Inspector has to be running before you first load the Demo App.

  4. #3
    Sencha User
    Join Date
    May 2015
    Posts
    5
    Answers
    1

    Default

    Arthur-Thanks for the response, here's the info:
    1 - I see there is a 403 for inspector.jshttp://i.imgur.com/rp9ImmX.png
    2 - Settings for Sencha Inspector say inspect via HTTPS is disabled. Port is 3000.

    So I guess we have an issue with inspector.js. Why do you think I can't load it? Thanks.

  5. #4
    Sencha User
    Join Date
    May 2015
    Posts
    5
    Answers
    1

    Default

    I see that this is blocked by my proxy server, specifically the inspector.js file for the demo app. I followed instructions to install for my local sencha application and it worked even though the remote demo app won't work. Thanks.

  6. #5
    Sencha Developer
    Join Date
    Sep 2008
    Location
    Antioch, IL
    Posts
    1,516
    Answers
    99

    Default

    Very strange... well I'm glad it works for you locally :-)

Similar Threads

  1. GXT applications do not work on new Chrome "Canary" build
    By becevka in forum Ext GWT: Discussion
    Replies: 1
    Last Post: 8 Dec 2010, 6:18 AM
  2. Question on touch-screen "tablet" computer web applications
    By beldaniel in forum Community Discussion
    Replies: 3
    Last Post: 8 Jan 2010, 11:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •