Results 1 to 2 of 2

Thread: Toolkit "modern" not found

  1. #1
    Sencha Premium Member
    Join Date
    Sep 2012
    Posts
    2

    Default Toolkit "modern" not found

    I am trying to generate a new app with Ext JS 6, but when I run this command:

    sencha generate app -name MyApp -path \MyApp

    I get the following error message:

    [WRN] Failed to resolve package modern
    [WRN] Failed to resolve package modern
    [WRN] Failed to resolve package modern
    [ERR] Toolkit "modern" not found

    Any idea what is going on here?

  2. #2
    Sencha User
    Join Date
    Feb 2013
    Location
    California
    Posts
    11,985
    Answers
    506

    Default

    What does the 'builds' config look like in your app.json?
    http://docs.sencha.com/extjs/6.0/wha...Build_Profiles

Similar Threads

  1. Replies: 7
    Last Post: 5 Jun 2015, 2:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •