Results 1 to 4 of 4

Thread: Grid Filter Issue

  1. #1

    Default Grid Filter Issue

    Hi, am facing problem while filtering the column value as mentioned in below screenshot i.e not able to see the symbols (<, >, =) which is marked in red colour.

    gridfilter.png

    Actually I have followed the same Grid Filter example given in extjs 4.2 version. Screenshot is attached below which is working. i.e I need the symbols while filtering the column as given below.
    gridfitercompare.png

    Please provide the solution for the same

    Thanks in advance.
    Attached Images Attached Images

  2. #2
    Sencha - Support Team scottmartin's Avatar
    Join Date
    Jul 2010
    Location
    Houston, Tx
    Posts
    9,410
    Answers
    716

    Default

    Did you create a custom theme? Did you copy the images from the base theme over to your new one?

    If you inspect the element in dev tools, what is the location of the image it is trying to load?

  3. #3

    Default

    Thanks for your quick reply. And No I didn't create any custom theme. Got the problem i.e not able to read the ux class location thats the reason the icon are not displayed while filtering the grid. So when I inspect element as suggested, I do able to find the class being used which consist of required icons but it doesn't able to find the class location. When I take the class content locally than able to see the icons which is not the right way.So please tell how to initialise ux class.Thanks in advance

  4. #4
    Sencha - Support Team scottmartin's Avatar
    Join Date
    Jul 2010
    Location
    Houston, Tx
    Posts
    9,410
    Answers
    716

    Default

    So you have grid.FilterFeature in your requires? Perhaps some code we can look at.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •