Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Forum search is broken

  1. #1
    Sencha Premium Member
    Join Date
    Dec 2012
    Location
    Seattle, WA
    Posts
    423

    Default Forum search is broken

    Forum search returns 0 results on all searches.

  2. #2
    Sencha User slemmon's Avatar
    Join Date
    Mar 2009
    Location
    Boise, ID
    Posts
    6,165

    Default

    Hi,

    Thanks for the report.
    We've reported this issue to IT (ticket: IHD-504).

  3. #3
    Sencha User
    Join Date
    Oct 2014
    Posts
    2

    Default

    Works on Fox 32.0.3, not working in Chrome 38.0.2125.111 m

  4. #4
    Sencha User slemmon's Avatar
    Join Date
    Mar 2009
    Location
    Boise, ID
    Posts
    6,165

    Default

    Hi,

    It's working for me on Chrome when I test. Can you make sure and clear browser cache and try once more?

  5. #5
    Sencha User
    Join Date
    Nov 2007
    Posts
    148

    Default Still not working

    Search doesn't work...tried FF and Chrome

  6. #6
    Sencha Premium Member
    Join Date
    Feb 2012
    Location
    France
    Posts
    22

    Default

    I have the same problem, even after clearing cache (chrome 39.0.2171.71)

  7. #7
    Sencha User
    Join Date
    Nov 2007
    Posts
    17

    Default

    Doesn't work with FF 33.1
    / Eduardo Yaez Parareda /

  8. #8
    Sencha Premium Member
    Join Date
    Mar 2014
    Posts
    25

    Default

    Same for me. Safari, Chrome (Windows and OS X) don't work. Simple or advanced search.Could it be something based on the region from where we are accessing the website?

  9. #9
    Sencha User slemmon's Avatar
    Join Date
    Mar 2009
    Location
    Boise, ID
    Posts
    6,165

    Default

    Thank you for the reports. This issue is being worked on now (it's intermittent based on the reports and our own testing so try later if at first it's not working).

  10. #10
    Sencha User Misiu's Avatar
    Join Date
    Jun 2012
    Location
    Poland
    Posts
    260

    Default

    I have same result right now

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •