Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Architect crashing like crazy when working on Theme UI

  1. #1
    Sencha Premium Member
    Join Date
    Feb 2012
    Location
    Connecticut
    Posts
    1,003

    Default Architect crashing like crazy when working on Theme UI

    Finally getting around to trying to make an app look "prettier" so I am spending some quality time with the theme and creating custom UIs. In the last 2 hours, SA has gone white where I have to kill the app with the force quit options on my Mac.

    OS X Yosemite, latest build


    Bruce

  2. #2
    Sencha User
    Join Date
    Jan 2009
    Location
    Frederick, Maryland
    Posts
    925

    Default

    Quote Originally Posted by blomasky View Post
    Finally getting around to trying to make an app look "prettier" so I am spending some quality time with the theme and creating custom UIs. In the last 2 hours, SA has gone white where I have to kill the app with the force quit options on my Mac.

    OS X Yosemite, latest build


    Bruce
    Hey Bruce, do you have any reliable repro steps or is it random?
    Jason Minnick
    Sencha Architect Development Team

  3. #3
    Sencha Premium Member
    Join Date
    Feb 2012
    Location
    Connecticut
    Posts
    1,003

    Default

    its pretty random. But if you try to work on themes, and after you make 5-10 changes, tell me if it doesn't crash for you. (was adding / changing UIs for components a lot.)bruce

  4. #4
    Sencha Premium Member
    Join Date
    Feb 2012
    Location
    Connecticut
    Posts
    1,003

    Default

    and btw, this was on 2 diff. computers, both running same OS

  5. #5
    Sencha User
    Join Date
    Apr 2012
    Posts
    304

    Default

    I'm suspecting it could be Sencha CMD related...Could you let us know the framework version in the project (Touch/Ext?) and CMD version that you are using?

  6. #6
    Sencha Premium Member
    Join Date
    Feb 2012
    Location
    Connecticut
    Posts
    1,003

    Default

    using 5.0.2.270 of CMD. and using EXT. What should I be using?bruce

  7. #7
    Sencha Premium Member
    Join Date
    Jul 2013
    Location
    Moscow, Russia.
    Posts
    239

  8. #8
    Sencha User
    Join Date
    Apr 2012
    Posts
    304

    Default

    I'll try to replicate this and get back to you.

  9. #9

    Default

    I also get the same problem.

    OSX Yosemite version 10.10, SA version: 3.1.0.1934.

    It's also coming on editing a theme, i.e, by copying a SCSS variable and paste it. Actually mostly happens on savin the project or by compiling the theme.
    I had to force quit it 9 times in 4 hours.

    Thanks
    Steeve

  10. #10
    Sencha User
    Join Date
    Apr 2012
    Posts
    304

    Default

    Before going deeper into this, could you upgrade to the latest version of Sencha CMD (5.0.3.324) and let me know if you are still experiencing the same issues with that version as well.

    http://www.sencha.com/products/sencha-cmd/download/

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •