Cross-posted from:
http://www.sencha.com/forum/showthre...Sencha-Cmd-5.0


--
We have received some questions regarding the fact that Sencha Cmd 5.0 no longer contains the Sencha Mobile Packager ("stbuild"). The shift from Sencha's Mobile Packager to the community supported Cordova / PhoneGap packagers started some time ago when we first introduced Cordova support in Sencha Cmd 4.0 - see http://www.sencha.com/blog/announcin...-support-more/

With Sencha Cmd 5.0 you can use Cordova or PhoneGap for your Sencha Touch (or Ext JS) applications and Sencha Cmd will automate the combined build process for you.

If you still need the Sencha Mobile Packager you can continue to use Sencha Cmd 4.0.x for now while you look at upgrading to Cordova / PhoneGap.