Results 1 to 3 of 3

Thread: Certificate Alias not added to packager.json

    Success! Looks like we've fixed this one. According to our records the fix was applied for DSGNR-5490 in Architect 3.1.0.
  1. #1
    Sencha Premium Member
    Join Date
    Nov 2013
    Location
    Texas
    Posts
    2

    Default Certificate Alias not added to packager.json

    When building/deploying to iOS device, the Build Setting on the Certificates page, Certificate Alias, is not put into packager.json. This forces me to manually add this line to packager.json and build using command line tools.

  2. #2
    Sencha User
    Join Date
    Jan 2009
    Location
    Frederick, Maryland
    Posts
    925

    Default

    Thanks for the report! I have opened a bug in our bug tracker.

  3. #3
    Sencha User
    Join Date
    Jan 2009
    Location
    Frederick, Maryland
    Posts
    925

    Default

    Quote Originally Posted by mcgary View Post
    When building/deploying to iOS device, the Build Setting on the Certificates page, Certificate Alias, is not put into packager.json. This forces me to manually add this line to packager.json and build using command line tools.
    I'm guessing you're on Windows?
    Jason Minnick
    Sencha Architect Development Team

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •