Results 1 to 2 of 2

Thread: Sencha Architect seems failed to start under non-latin user name under Win7 x64.

    Success! Looks like we've fixed this one. According to our records the fix was applied for a bug in our system in a recent build.
  1. #1
    Sencha User
    Join Date
    Jun 2013
    Posts
    1

    Default Sencha Architect seems failed to start under non-latin user name under Win7 x64.

    Hi,

    After the first launch I've got a new folder at
    "C:\Users\[RUSSIAN NAME]\Local Settings\Sencha\Sencha Architect 2.2\"

    The folder is empty and SA doesn't start. Nothing happens at all. No warnings or errors.

    I've created a new user with latin user name and this did the trick. The application is running well.
    Anyway its uncomfortable to work in a blank environment.

    Nothing to add anymore, please have a look.

    Regards,
    Eugene

  2. #2
    Sencha User
    Join Date
    Mar 2007
    Posts
    9,488

    Default

    Thanks Eugene for reporting this bug. This will be fixed in the beta of Architect 3.0.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •