Results 1 to 4 of 4

Thread: <iframe> tag problem using internet explorer

  1. #1
    Ext JS Premium Member
    Join Date
    Jul 2011
    Posts
    3

    Default <iframe> tag problem using internet explorer

    <iframe> tag problem using internet explorer

    I used a border layout of Ext JS.
    when I clicked the west closable butten, It operated very well.
    However, If I click the west bar,
    the animated west menu suddenly disappear.
    I also did the test using the chrome browser. It's all good.

    I know that our user almost use IE browser.
    What 's should I do?


    <iframe id="left" name="left" src="leftMenu.html" style="width:100%;height:100%;" frameborder=0 SCROLLING="no"></iframe>

    (leftMenu.html )It is a common sourse.

  2. #2
    Sencha Premium User mitchellsimoens's Avatar
    Join Date
    Mar 2007
    Location
    Gainesville, FL
    Posts
    40,379

    Default

    So it's only when the region is floated out when clicked on the title or also when you use the collapse/expand tool?
    Mitchell Simoens @LikelyMitch

    Check out my GitHub:
    https://github.com/mitchellsimoens

    Posts are my own, not any current, past or future employer's.

  3. #3
    Ext JS Premium Member
    Join Date
    Jul 2011
    Posts
    3

    Default For example

    If I click the button( '>>' or '<<'), it operate well. (IE browser)


    test1.JPG

    but, If I click the bar, it does not work well. like this. (IE browser)

    test2.JPG

    However, If I do same work in the chromb browser, It does work very well.
    test3.JPG

    I don't know why this happened.

    I use the Ext Js 4.0 version.
    Also I do the test using Ext Js 4.1 Beta2 version.
    Attached Images Attached Images

  4. #4
    Ext JS Premium Member
    Join Date
    Jul 2011
    Posts
    3

    Default For example

    If I click the button( '>>' or '<<'), it operate well. (IE browser)


    test1.JPG

    but, If I click the bar, it does not work well. like this. (IE browser)

    test2.JPG

    However, If I do same work in the chromb browser, It does work very well.
    test3.JPG

    I don't know why this happened.

    I use the Ext Js 4.0 version.
    Also I do the test using Ext Js 4.1 Beta2 version.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •