Results 1 to 5 of 5

Thread: Something strange has happened to the thumbnails on the user extensions page

  1. #1
    Sencha Premium Member tjstuart's Avatar
    Join Date
    May 2007
    Location
    Sydney, Australia
    Posts
    457

    Default Something strange has happened to the thumbnails on the user extensions page

    See subject. Why has it reverted to old versions of ux images? I'm sure I posted updated images of the calculator and multiselect/itemselector widgets.

    Don't think it's my proxy server ...

    Cheers

  2. #2
    Sencha Premium Member tjstuart's Avatar
    Join Date
    May 2007
    Location
    Sydney, Australia
    Posts
    457

    Default

    It seems that someone named the 'Ultimator' has decided to mess with things see below ...

    * (del) (cur) 10:00, 24 September 2007 . . Ultimator (Talk | contribs) . . 80

  3. #3
    Sencha Premium Member tjstuart's Avatar
    Join Date
    May 2007
    Location
    Sydney, Australia
    Posts
    457

    Default

    Actually ... could it be because my images exceeded the 100px wide? It must be. Don't I feel like a goose

  4. #4

    Default

    Sorry I never at any time messed with the thumbnails

  5. #5
    Sencha Premium Member tjstuart's Avatar
    Join Date
    May 2007
    Location
    Sydney, Australia
    Posts
    457

    Default

    My apologies Ultimator.

    I had concluded that the 'Ultimator' was a 'housekeeping' account run by the vBulletin software to clean up things eg. images being too wide etc. now I guess my conclusion was incorrect

    Perhaps your account was compromised.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •