Results 1 to 2 of 2

Thread: ExtJS 3 and IE 9 compatibility

  1. #1

    Exclamation ExtJS 3 and IE 9 compatibility

    Hi Experts,

    Can you please let us know on ExtJS and IE9 compatibility issues?

    Is ExtJs 3 supports IE9, if not then what can be the quick fix for the code.


    Thanks,
    Rahul

  2. #2
    Sencha User
    Join Date
    Jan 2008
    Posts
    35

    Default

    Hello,

    A bunch of IE 9 fixes went into the 3.3.3 release, so try it and see what breaks?

    daryl

Similar Threads

  1. ExtJS 4 Backward Compatibility
    By vuv in forum Ext: Discussion
    Replies: 4
    Last Post: 29 Apr 2011, 7:12 AM
  2. Backward compatibility ExtJS 4
    By Grolubao in forum Community Discussion
    Replies: 2
    Last Post: 3 Feb 2011, 12:11 PM
  3. [2.2][FF3]ZeroClipboard and ExtJS compatibility
    By Egor Nepomnyaschih in forum Ext 2.x: Bugs
    Replies: 0
    Last Post: 14 Apr 2009, 4:23 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •