Seems like it should be fairly simple, but for the life of me I cannot get it to "look" disabled. Any one else have this problem?

date-field.jpg