Results 1 to 3 of 3

Thread: [OPEN-7] cardslide animation doesn't work: newIndex and previousIndex aren't set

    Thank you for reporting this bug. We will make it our priority to review this report.
  1. #1

    Default [OPEN-7] cardslide animation doesn't work: newIndex and previousIndex aren't set

    Therefore, it always defaults to the 'left' direction. Additionally, TabPanel's onTabTap does not pass an animation to setActiveItem.

  2. #2
    Sencha User aconran's Avatar
    Join Date
    Mar 2007
    Posts
    9,488

    Default

    We plan to implement animating TabPanels according to the tabIndex (left/right) etc in Sencha Touch 1.1. This is internal ticket #7.
    Aaron Conran
    @aconran

  3. #3

    Default

    But wasn't this the whole point of creating the cardslide animation that went into 0.94? It looks like the code is all there... it just has a couple bugs preventing it from working.

    See http://www.sencha.com/forum/showthre...ther-direction

Similar Threads

  1. [OPEN-1159] GroupTabPanel doesn't work well on IE7
    By sabline in forum Ext 3.x: Bugs
    Replies: 1
    Last Post: 27 Jul 2010, 11:13 AM
  2. [OPEN-30] Undo e Redo doesn't work in HtmlEditor on IE
    By leandrorc in forum Ext 3.x: Bugs
    Replies: 3
    Last Post: 5 Apr 2010, 8:22 AM
  3. Set collapse(false), but doesn't work
    By LittleCrazy in forum Ext 2.x: Help & Discussion
    Replies: 1
    Last Post: 30 Dec 2008, 10:44 PM
  4. Open window out of a grid doesn't work in IE
    By pbcp in forum Ext 2.x: Help & Discussion
    Replies: 3
    Last Post: 17 Sep 2008, 11:39 PM
  5. [2.2][OPEN] History Example doesn't work correct
    By KimH in forum Ext 2.x: Bugs
    Replies: 4
    Last Post: 7 Aug 2008, 11:52 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •