Search:

Type: Posts; User: russ396

Search: Search took 0.02 seconds.

  1. Replies
    0
    Views
    57

    Install Themer 1.3.9 on Ubuntu 20.04LTS

    These are the steps I did to get Sencha Themer 1.3.9 installed on Ubuntu 20.04LTS:

    1) Download Themer
    2) unzip Themer
    3) sudo ./SenchaThemer*sh
    4) Install for everyone and install to default...
  2. Replies
    28
    Views
    3,027

    This was fixed with the 6.0.14.621 Jetbrains...

    This was fixed with the 6.0.14.621 Jetbrains Plugin dated Nov 17, 2020 and works as expected with above environment. The older version 6.0.14.616 does not work. Thanks for the fix!
  3. Replies
    28
    Views
    3,027

    Same issue with Jetbrains Plugin 6.0.14 on Ubuntu...

    Same issue with Jetbrains Plugin 6.0.14 on Ubuntu 20.04LTS/IntelliJ IDEA 2020.2.3 (Ultimate Edition) Build #IU-202.7660.26. Fix is the same as listed above. Note that Jetbrains Plugin 6.0.14 is not...
  4. Replies
    28
    Views
    3,027

    Based on Windows hack listed above, I did the...

    Based on Windows hack listed above, I did the same for Ubuntu. On Ubuntu 18.04 with Jetbrains Toolbox, and running IntelliJ IDEA Ultimate 2020.2, the libraries are found under...
  5. Sencha Studio 2_2_1_83 cannot view test results behind SSL reverse proxy

    STC client can run tests and push them to STC server over HTTPS:

    stc run -p localhost -s test/functional -S https://myserver.com:1903 -K mykey


    Sencha Studio can see the test applications and...
  6. Here is a solution in ExtJS 6 classic: ...

    Here is a solution in ExtJS 6 classic:

    https://fiddle.sencha.com/#view/editor&fiddle/2otu
  7. Replies
    7
    Views
    2,045

    [DUP] Confirmed fixed in Ext JS 6.0.2.437 Neptune. ...

    Confirmed fixed in Ext JS 6.0.2.437 Neptune. Thanks Sencha developers!
  8. Replies
    7
    Views
    2,045

    [DUP] Confirmed with ExtJS 5.1.0.107 and 6.0.1.250 on...

    Confirmed with ExtJS 5.1.0.107 and 6.0.1.250 on Firefox 41.0.2 only. No other browsers affected.

    ExtJS 6.0.2.389 (nightly build) still has issue. Also, if you use a grid.reconfigure(), then...
  9. [FIXED] Plugin 6.0.8 selModel/type=spreadsheet requires Ext.grid.selection.SpreadsheetModel

    In moving from ExtJS 5.1.0/Cmd 5.1.2.52/MyEclipse2014 to ExtJS 6.0.1/Cmd 6.1.0.65/IntelliJ 15.0.3/JetBrains Plugin 6.0.8. I had a 404 error show up looking for '.js' file with no name and the page...
  10. Replies
    3
    Views
    1,732

    CMD x-sencha-command broken in 5.0.3.324

    The following build.xml ant script works in 5.0.2.270 but not in 5.0.3.324:


    <!-- =================================================================== -->
    <!-- Sencha ...
  11. [FIXED] And 5.0.3.324

    And 5.0.3.324
Results 1 to 11 of 12