Search:

Type: Posts; User: mlmcconnell

Page 1 of 4 1 2 3 4

Search: Search took 0.02 seconds.

  1. Replies
    3
    Views
    978

    That seems odd. If properly monitored, it would...

    That seems odd. If properly monitored, it would seem these forums would be far more efficient to handle Sencha issues. I like StackOverflow, but it is sprawling. I would be concerned about issues...
  2. Replies
    3
    Views
    978

    SA version 4.2.9

    Hi - This is probably more of a complaint than anything. I just installed SA version 4.2.9 and noticed that it still lacks support for the Froala Editor component in the 7.2/7.3 Classic framework. ...
  3. Replies
    5
    Views
    3,073

    @nbabinski - Brilliant. Works perfectly. Thank...

    @nbabinski - Brilliant. Works perfectly. Thank you!
  4. Replies
    15
    Views
    5,171

    Typical. Until they ditch SA and replace it with...

    Typical. Until they ditch SA and replace it with their rumored Sencha Studio app, we will have problems like this. SA has always lagged behind the current version of the framework, sometimes by...
  5. Replies
    15
    Views
    5,171

    Thank You

    Perfect....thanks.
  6. Replies
    15
    Views
    5,171

    Which Build?

    Are you referring to Sencha Architect or the ExtJS 7 Framework?
  7. Replies
    15
    Views
    5,171

    Follow Up question.

    What do you mean by that? I tried Modern toolkit as well and the component is not there. I opened a ticket, in fact, but haven't heard anything back yet.
  8. Replies
    15
    Views
    5,171

    I have ExtJS 7 (and Sencha CMD 7) available and...

    I have ExtJS 7 (and Sencha CMD 7) available and working in SA 4.6.2 and the applications I've upgraded (manually) thus far report that they're now using the version 7 framework. However, it appears...
  9. I was able to login a couple of hours ago. ...

    I was able to login a couple of hours ago. Should be working now. At least it was working.
  10. Same here...Trying to upgrade a project to 7.0...

    Same here...Trying to upgrade a project to 7.0 and I can't even download it. This is not the first, or even second or third, time this sort of thing has happened. It's pretty embarrassing for a...
  11. Replies
    27
    Views
    4,885

    I've sent two email messages to...

    I've sent two email messages to "[email protected]" and have tweeted at them a couple of times as well. I haven't heard a single response. I don't believe they are unaware of this problem, which...
  12. Replies
    27
    Views
    4,885

    Yes...I confirm that as well. It was working...

    Yes...I confirm that as well. It was working briefly yesterday evening but is now down again.
  13. Replies
    27
    Views
    4,885

    This is actually a bit mind boggling to me. The...

    This is actually a bit mind boggling to me. The Support Portal is, I would assume, Sencha's primary customer service interface to paying clientele. And not only has it been down for more than 24...
  14. Replies
    27
    Views
    4,885

    And, 8 hours later, still nothing. Not even a...

    And, 8 hours later, still nothing. Not even a response from the Sencha Support folks, who I emailed several hours ago. Wow. This is no way to run a software company.
  15. Replies
    27
    Views
    4,885

    Agreed. Which is a real pity since it's the most...

    Agreed. Which is a real pity since it's the most complete JS framework available and has so much unrealized potential.
  16. Replies
    27
    Views
    4,885

    Support Portal Down

    I've been trying to log in to the Support Portal for about 4.5 hours now with no luck. Is it down for anyone else?

    M. McConnell
  17. Replies
    3
    Views
    1,286

    I’ve read about various possibilities, including...

    I’ve read about various possibilities, including a web based version of the IDE. Not sure how practical that would be since (I assume) you would need a constant internet connection to use such a...
  18. Replies
    3
    Views
    1,286

    Based on the Roadmap I saw recently, it appears...

    Based on the Roadmap I saw recently, it appears that SA will be patched periodically to support newer versions of the Framework. My guess is that no new features will be introduced since they are...
  19. Replies
    1
    Views
    1,253

    Update: This may be an issue with Electron...

    Update: This may be an issue with Electron running in a virtual machine rather than an issue with Mojave itself. I'll create a separate Mojave boot disk and run it on bare metal to see if the...
  20. Replies
    1
    Views
    1,253

    Mac OS X Mojave

    I created a Mac OS X Mojave Beta VM this evening and attempted to install and run Sencha Architect 4.2.4. The installation completes as expected, but I cannot get SA to run. It looks like some sort...
  21. Replies
    7
    Views
    1,081

    Downloads Broken

    Good Morning. Is the Downloads selection on the Sencha Support site broken? The Users and Tickets sections work fine, but Downloads never loads.

    M. McConnell
  22. Replies
    5
    Views
    1,938

    Thanks, grosst. I appreciate the tips. I had...

    Thanks, grosst. I appreciate the tips. I had already tried everything you recommended. I've been using SA since version 2 when it was called Designer. I've grown used to its quirks, but deleting...
  23. Replies
    5
    Views
    1,938

    So....Just a quick update. Evidently, it's not...

    So....Just a quick update. Evidently, it's not possible to downgrade Sencha Architect. I downloaded the 4.2.2 installer and 4.2.3 keeps getting installed. Even after blowing away everything...
  24. Replies
    5
    Views
    1,938

    Architect 4.2.3 Upgrade

    Anyone considering this upgrade may want to think twice about it. And if you do pull the trigger, make sure you've got good backups of your project files. Here's what I've encountered over the last...
  25. Thread: SA 4.2.3?

    by mlmcconnell
    Replies
    13
    Views
    4,084

    I'm looking at this (from the SA roadmap) and...

    I'm looking at this (from the SA roadmap) and assuming "release 1" is ExtJS 6.5.3, though it is not specifically identified anywhere:
    ...
Results 1 to 25 of 100
Page 1 of 4 1 2 3 4