Search:

Type: Posts; User: iver25

Page 1 of 2 1 2

Search: Search took 0.02 seconds.

  1. Great - thank you

    Great - thank you
  2. Hi Did you find a solution to this problem, as...

    Hi

    Did you find a solution to this problem, as I'm struggling with the same issue

    Thanks
  3. Replies
    0
    Views
    495

    Stuff missing from 6.5.2 premium addons

    I have downloaded the premium addons version 6.5.2, and there seems to be some files missing:



    ext-addons-6.5.2\packages\d3\src\d3\svg

    Export.js
    Svg.js
  4. Replies
    0
    Views
    778

    Latest D3 version

    If I want to use D3 in my Ext classic app, i write this in my app.json:


    "requires": [
    "d3"
    ],


    This works fine, and gives me access to D3 functionality.
  5. Hi Petr Just one more quick question I have...

    Hi Petr

    Just one more quick question

    I have noticed that sometimes I get auto completion on function arguments, and sometimes I don't. Why is that?

    If i have this function:
  6. Visual Studio plugin or Visual Studio Code plugin

    I have access to the full Visual Studio 2015 editor, and I have downloaded Visual Studio Code. But I'm not sure which editor to use.

    - Are the two plugins the same?
    - Do they have the same...
  7. Replies
    6
    Views
    46

    Hi tedbeckett Did you resolve this issue? ...

    Hi tedbeckett

    Did you resolve this issue?

    I'm having the exact same problem, which is very frustrating.

    The documentation is missing an example of how you would extend an existing component...
  8. Exactly!!! Anyone!!!

    Exactly!!!

    Anyone!!!
  9. I use Eclipse I have the plugin installed, but...

    I use Eclipse

    I have the plugin installed, but don't see any markings for missing requires.

    And I don't see how the plugin would be able to find out if I'm missing a requires.
  10. Discover missing requires while developing

    Until now we haven't used Sencha Cmd (because I find it extremely complicated...). But now we want to start using it to better reuse code, and make it easier to style.

    But if I during development...
  11. Replies
    4
    Views
    5

    Yes I have tried that. The problem with that is...

    Yes I have tried that. The problem with that is that then all the apps have to be located in the same place, but as I mentioned above, our apps are made in a Java enterprise environment, where the...
  12. Replies
    4
    Views
    5

    Extjs in an enterprise environment

    In my company we develop Java EE applications in Eclipse with an extjs frontend. We are happy to use Extjs, but it doesn't seem very enterprise friendly.

    An application normally has this...
  13. Replies
    4
    Views
    5,611

    I'm also having trouble getting code completion...

    I'm also having trouble getting code completion for Ext code in the plugin

    I have tried changing the .sencha-ide-config like above, but it has no effect.

    The workspace is created using the...
  14. Replies
    1
    Views
    805

    How does Model and ViewModel work together

    I have read the documentation regarding Viewmodels, which I'm looking forward to trying out. I'm missing something in the documentation though.

    If you have a complex Model hierarchy, how do you...
  15. Replies
    2
    Views
    3,112

    [OPEN] JSDuck annotation

    In the old Eclipse Plugin, it was possible to use the JSDuck annotation to describe a method, and to annotate which params are needed.

    The plugin would then use this information to show a...
  16. Thread: Performance

    by iver25
    Replies
    8
    Views
    1,425

    A little update:I have tried the suggestions on...

    A little update:I have tried the suggestions on StackOverflow, which helped tremendously on the copy issue. I stille have the issue where it takes forever to discover an error, and when I correct an...
  17. Thread: Performance

    by iver25
    Replies
    8
    Views
    1,425

    On a quick side note. The plugin documentation...

    On a quick side note. The plugin documentation doesn't describe if the user has to do anything special when the project is not using Sencha Cmd.Does the plugin work equally well on projects that use...
  18. Thread: Performance

    by iver25
    Replies
    8
    Views
    1,425

    Thank you for some great links. I will try some...

    Thank you for some great links. I will try some of the solutions out.When you say I should try to exclude the SDK, or my own code, doesn't that mean that I won't get any of the features for this...
  19. Thread: Performance

    by iver25
    Replies
    8
    Views
    1,425

    Sorry, I thought I was on the Eclipse Plugin...

    Sorry, I thought I was on the Eclipse Plugin Forum...We use Eclipse version Mars, and yes we have a fairly large project (more than 25000 lines). If it helps at all, I can inform you that we don't...
  20. Thread: Performance

    by iver25
    Replies
    8
    Views
    1,425

    Performance

    Am I the only one that experiences major performance issues with the editor?

    When I hit Ctrl+c to copy code, it takes around 10 seconds before I can use the editor again.

    When I make an error,...
  21. Replies
    12
    Views
    7,966

    [DUP] Has anybody found a fix for this? When can we...

    Has anybody found a fix for this?

    When can we expect a solution to this critical error?
  22. Replies
    12
    Views
    7,966

    [DUP] about:blank urls in extjs 4.2

    I have just migrated my project from extjs 4.0 to 4.2.

    And for some reason, I now get security problems when getting images from the default gray theme css. I should mention that the app has to...
  23. Replies
    1
    Views
    32

    Using jsduck with Ant

    I have just installed the 3.1.0.231 version of Sencha Cmd.

    In the installed directory I have noticed a folder called "Ant", and in that folder there is a js file called jsduck-ant-taks.js.

    To...
  24. Replies
    9
    Views
    4,774

    I have now tried with version v3.1.0.231 of...

    I have now tried with version v3.1.0.231 of Sencha Cmd.

    I still get the same error.

    I'm positive that I'm in the ext framework directory when i initiate the generation.
  25. Replies
    9
    Views
    4,774

    Newly released Senca Cmd doesn't work with ExtJs 4.2

    I have just downloaded the new Sencha Cmd (3.1.0.216) from the Sencha Support page (I assume that things that are downloadable from here, are final releases???)

    I have also just downloaded ExtJs...
Results 1 to 25 of 29
Page 1 of 2 1 2