Page 2 of 10 FirstFirst 1234 ... LastLast
Threads 21 to 40 of 190

Forum: JetBrains IDE Plugin

Questions or bugs? Talk about it here!

Options Help
  1. Question Answered: Sencha IntelliJ plugin configuration

    Started by srajakumar, 28 Jul 2015 6:53 AM
    3 Pages
    1 2 3
    • Replies: 22
    • Views: 9,683
    7 Sep 2017, 11:43 PM Go to last post
    • Replies: 7
    • Views: 2,282
    7 Sep 2017, 11:37 PM Go to last post
  2. Answered: IntelliJ IDEA delete "requires" section automatically

    Started by dnv2006, 28 Jun 2017 6:05 AM
    • Replies: 1
    • Views: 1,862
    12 Jul 2017, 7:33 AM Go to last post
  3. Answered: Sencha JetBrains Plugin auto insert code, is it correct?

    Started by dnv2006, 30 Jun 2017 6:13 PM
    extjs, intellij idea
    • Replies: 1
    • Views: 1,528
    12 Jul 2017, 7:32 AM Go to last post
  4. How to work offline ?

    Started by feldtAtDimap, 21 Mar 2017 12:51 PM
    • Replies: 8
    • Views: 3,421
    6 Jun 2017, 10:29 AM Go to last post
  5. Some requires require manual adding

    Started by tangix, 4 Jan 2017 5:46 AM
    • Replies: 5
    • Views: 3,160
    22 May 2017, 7:57 AM Go to last post
  6. Support for actions (Ext.Action)

    Started by rkleinkromhof, 30 Mar 2017 1:45 AM
    • Replies: 0
    • Views: 1,412
    30 Mar 2017, 1:45 AM Go to last post
    • Replies: 1
    • Views: 1,769
    15 Feb 2017, 2:24 PM Go to last post
  7. [OPEN] Plugin does strange highlighting to JSX

    Started by [email protected], 10 Jan 2017 2:11 AM
    • Replies: 1
    • Views: 1,563
    27 Jan 2017, 1:59 PM Go to last post
  8. Answered: Wrong namespace when adding classes

    Started by Fredric Berling, 24 Jan 2017 12:48 AM
    • Replies: 4
    • Views: 1,981
    24 Jan 2017, 8:02 AM Go to last post
  9. Is PhpStorm 2016.3.1 supported?

    Started by Mark_R, 7 Dec 2016 8:52 AM
    • Replies: 1
    • Views: 1,602
    7 Dec 2016, 7:49 PM Go to last post
    • Replies: 1
    • Views: 1,342
    1 Nov 2016, 10:23 AM Go to last post
  10. Requires is not added for dynamically used models.

    Started by rbirk, 9 Sep 2016 10:18 AM
    • Replies: 4
    • Views: 1,657
    19 Oct 2016, 6:41 AM Go to last post
    • Replies: 1
    • Views: 1,315
    10 Oct 2016, 9:15 AM Go to last post
  11. Answered: Does it work with 2016.2.3 yet?

    Started by dersgniw, 16 Sep 2016 5:36 AM
    • Replies: 2
    • Views: 1,167
    16 Sep 2016, 4:56 PM Go to last post
  12. 6.0.10 plugin - What's new

    Started by rbirk, 22 Jul 2016 2:37 PM
    • Replies: 4
    • Views: 1,479
    9 Sep 2016, 11:05 AM Go to last post
    • Replies: 13
    • Views: 3,427
    8 Sep 2016, 6:23 AM Go to last post
    • Replies: 4
    • Views: 1,428
    24 Aug 2016, 8:21 PM Go to last post
  13. [OPEN] Not adding to require when creating a widget.

    Started by MikeRH, 8 Jul 2016 9:18 AM
    • Replies: 2
    • Views: 1,033
    17 Aug 2016, 7:19 AM Go to last post
  14. 2016.2.1 Breaks Code Completion

    Started by Mark.Brocato, 4 Aug 2016 7:17 AM
    • Replies: 1
    • Views: 925
    10 Aug 2016, 6:57 AM Go to last post

Page 2 of 10 FirstFirst 1234 ... LastLast

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •