View Full Version : [Solved] Mask wrong to edit a InputTextMask

5 Feb 2010, 9:24 AM
Good afternoon everybody.
I use the plugin InputTextMask the textfield to format a mask in months/years (99/9999).
Fill all other fields at this month/year and saved.
Then click on edit, and this field appears with the "MarkInvalid" with the validation message. Example: "Format must be MM/YYYY."
I click on the box to the months / years, but when I fill only allows you to enter two numbers. Example: "02" (which would be the month February).
If I delete what I typed, click another field, and then back to the mask field of months / years, it sets the mask in the field and then we did give to enter the month / year. Example: "02/2010".
Does anyone have the same problem?
I know that it is by ext, but I come here for help.
Sorry for bad English.

8 Feb 2010, 2:19 AM
Someone to help?

10 Feb 2010, 3:35 AM
Was doing tests on an existing base imported, the field was empty. The correct would be null.
It was this same error.