PDA

View Full Version : [1.3.5] Sencha Cmd 6.5.1+ Required



sentinelo
13 Aug 2019, 7:46 AM
Env : MacOs 10.13.6
Themer : 1.3.5 / 1.3.6
CMD : 6.7.0
Existing ExtJS 6.7.0 application made with OpenTooling

Hi,
When trying to create a new theme with Sencha Themer 1.3.5, it says :


Sencha Cmd 6.5.1+ Required
Sencha Themer requires Sencha Cmd 6.5.1 or newer (detected: ). Please install Sencha Cmd (https://www.sencha.com/products/extjs/cmd-download/) and restart Sencha Themer
If you already have Sencha Cmd 6.5.1 installed, select the path to the sencha executable:
/Users/myself/bin/Sencha/Cmd/6.7.0.63/sencha


Nothing happens then. I can't do anything except closing app. When I relaunch Themer, same behavior...

In Terminal,


> sencha
Sencha Cmd v6.7.0.63
Sencha Cmd provides several categories of commands and some global switches


I've tried setting CMD 6.5.1 in PATH variable...
Also tried Themer 1.3.6.156 with no more luck...

sentinelo
13 Aug 2019, 8:01 AM
Seems to be due to some incompatibility between app made with OpenTooling and Themer...

Note : for Themer logs, on MacOS, see ~/Library/Application Support/Sencha/Themer

wemerson.januario
29 Aug 2019, 8:42 PM
Seems to be due to some incompatibility between app made with OpenTooling and Themer...

Note : for Themer logs, on MacOS, see ~/Library/Application Support/Sencha/Themer

Bug? Workaround?