PDA

View Full Version : can't use a custom sencha package if the namespace is not starting with Ext



matei
29 Oct 2018, 7:22 AM
can't use a custom sencha package if the namespace is not starting with "Ext."

initialy i've posted the question here:
https://www.sencha.com/forum/showthread.php?470910-Ext-react-import-custom-package&p=1321728&viewfull=1#post1321728

tested on [email protected]

Forum_Adm
4 Nov 2018, 12:24 PM
Thank you for bringing this to our attention. I have shared this with the support team and they will get to work on this.

Thanks,

Michele

matei
22 Nov 2018, 7:11 AM
Any updates on this? I have some custom extjs packages that want to use in ext-react, and don't want to change the namespaces. maybe this one can be released with final release of [email protected], if not... don't want to wait until [email protected] is released (2-3 months later), as we can't use it....