PDA

View Full Version : SA 4 - ERROR CODE 5



3 Aug 2018, 2:25 AM
Hi all,
on update SA4 to 4.2.4.389 stable version, there is this problem:

ERROR CODE 5
XHR Error: Error occurred while requesting the update from server.
ext66 commercial 6.6.0.258

Any idea or fix?
Thanks,
Luca

Forum_Adm
7 Sep 2018, 12:34 PM
Hi Luca- I have sent this over to a team member and we will get a resolution for you. Thanks for being patient.