PDA

View Full Version : Sencha Themer 1.3.1 is Now Generally Available



ccrowder10
9 Feb 2018, 8:20 AM
We’re excited to announce that Sencha Themer 1.3.1 is now generally available. With this release, you can theme applications developed with Ext JS 6.5.3 as well as ExtReact.

Download Now:


Existing Sencha Themer users: Within Sencha Themer, you will get a notification to upgrade Themer to version 1.3.1.
Ext JS Pro & Premium customers and ExtReact customers: Download Themer 1.3.1 from the Support portal (https://support.sencha.com).
Try it for free with the Ext JS Trial (https://www.sencha.com/products/extjs/evaluate/) or ExtReact Trial (https://www.sencha.com/products/extreact/evaluate/).
Note: Cmd 6.5.1 (https://www.sencha.com/products/extjs/cmd-download/) or higher is required for Themer 1.3.1


To learn more, read the blog (https://www.sencha.com/blog/announcing-sencha-themer-1-3-1-ga/) and then try it out. We look forward to reading your feedback and seeing all of your creative themes!