PDA

View Full Version : Issue with latest browsers and Inspector



Necro-Engineering
1 Dec 2017, 9:16 PM
Hey team, I've been using Inspector for months, then took a small break, and when I came back to use it now I'm getting a new error in the console when trying to connect:

"GET https://local.senchainspector.com:1839/inspector.js?_dc=20171201220439 net::ERR_INSECURE_RESPONSE"

I've tried multiple browsers and computers, and all are the same. Nothing has changed on my system, I'm guessing this is some issue with newer browsers, or that a cert or something has broken/expired. I'm using Inspector 6.0.2 on OS X. It used to work fine, but now it's just not. Again, I've tried multiple computers and get the same error on everything.

My settings do have HTTPS enabled.

Curious if others are seeing this issue with current browsers.

Necro-Engineering
11 Dec 2017, 10:36 AM
I found a solution to this problem. You have to click the javascript code on the right when this error appears, then accept that it's an untrusted source, then view the code by clicking proceed, and then future calls to Inspector appear to work.