PDA

View Full Version : Ext.Require loading failed.



bernex
27 Aug 2017, 5:53 AM
I'm using ext-react-cra-eject and put this:


Ext.require(["Ext.panel.Resizable"]);

And aplication not working: Uncaught SyntaxError: Unexpected token <
becouse app can't load file from disk: http://localhost:3000/Ext/panel/Resizer.js?_dc=1503841933045

Why? Why build do not includes resource to build

Mark.Brocato
28 Aug 2017, 9:27 AM
I think you want Ext.panel.Resizer, not Ext.panel.Resizable.