PDA

View Full Version : [FIXED] Can't upgrade Ext JS Modern 6.2.1 to 6.5.0 properly. Broken Ext.Menu class metadata.



kobayashi.masashi
21 Jun 2017, 7:39 PM
In SA 4.2.1, SA can't rename "type" of metadata(Ext.Menu -> Ext.menu.Menu) when upgrade Ext JS Modern 6.2.1 to 6.5.0.
ExtJS 6.5 change class name of Ext.Menu...

petr.vecera
22 Jun 2017, 12:59 AM
Thanks for the report! I have opened a bug in our bug tracker.