PDA

View Full Version : Themer 1.2 Requires Cmd 6.5.0+ wont let use 6.2.2



grosst
18 May 2017, 7:09 AM
I thought that 6.2.2 was compatible per [CAT-756] - Raise min version of Cmd to 6.2.2

Is there a way to fix this? or am I required to use 6.5?

dan.buhrman
18 May 2017, 4:07 PM
Yes, Cmd 6.5.0 is required for Themer 1.2.0, mainly due to Themer using some new commands in 6.5. Note, you can continue to develop older Ext applications with the newest version of Cmd.

Christiand
23 May 2017, 9:25 AM
You can use an Ext JS 6.2 project, with Command 6.5 and Themer 1.2.

Sencha Cmd doesnt have to follow the ExtJs version your project is on.