PDA

View Full Version : [FIXED] 404 in docs for deprecated



llamerr
2 Oct 2016, 1:37 AM
I was looking at http://docs.sencha.com/extjs/6.2.0/classic/Ext.view.View.html#cfg-multiSelect

and it says


Deprecated since version 4.0
Use Ext.selection.Model#mode (http://docs.sencha.com/extjs/6.2.0/classic/Ext.selection.Model#cfg-mode.html) 'MULTI' instead.






but Ext.selection.Model#mode (http://docs.sencha.com/extjs/6.2.0/classic/Ext.selection.Model#cfg-mode.html) got me to 404

Gary Schlosberg
3 Oct 2016, 12:57 PM
Thanks for the report! I have opened a bug in our bug tracker.

Until it is fixed, the correct link is:
http://docs.sencha.com/extjs/6.2.0/classic/Ext.selection.Model.html#cfg-mode