View Full Version : Fashion Not working with Cmd v6.2.0.103

12 Sep 2016, 9:15 AM
I am posting this thread here as well as in the Sencha Tools/Cmd in the hopes that it will be seen here.

I have used Fashion successfully in the past, but now it is not working. Is anyone else experiencing this problem. I tried all three methods on new and old projects, but get the same error.
1) including ?platformTags=fashion:1 in the URL -- I thought my recent implementation of routes might have been the reason this was not working. However, I also tried...
2) command line sencha app watch -fashion classic
3) and I tried to include in my app.json the following
"development": {
"watch": {
"delay": 250
This is different in what the latest version generates when creating new apps.
Anyone having the same issue or seeing what I am missing? [error message below]

fashion.js?_dc=1473437540493:233Uncaught Error: ModuleEvaluationError: regenerate is not a function [email protected]/src/outputgeneration...ritePattern.js ([email protected]/src/outputgeneration/regexpuRewritePattern.js)


Kevin Jackson
10 Nov 2016, 7:27 AM
You say fashion and the thread is in the Themer forum so can you flesh out how you are trying to use this? Are you using Themer or using Fashion standalone.

Kevin Jackson
Sencha Support Team