PDA

View Full Version : Requires Sencha CMD 6.2.0 or greater????



hacket82
9 Jun 2016, 12:43 PM
Sencha Themer is telling me I need Sencha CMD version 6.2.0 or greater to run.....
awfully hard to get when the latest version is 6.1.2 and the nightly builds are 6.1.3... any suggestions here?

54656

MikeRH
9 Jun 2016, 2:49 PM
When you register for the download you get an email that has the link to CMD 6.2.

hacket82
9 Jun 2016, 5:23 PM
I can see now the link in the original email that you reference, thank you.... but the link in the pop-up message will still be wrong. Maybe change it to something referring back to the email instead of directing me to the standard CMD download page.